23.03.16 11:41

DFN-CERT-2016-0492: Foomatic-Filters: Mehrere Schwachstellen ermöglichen u.a. das Ausführen beliebigen Programmcodes (Linux, RedHat)

 

 

Mehrere Schwachstellen in Foomatic-Filters ermöglichen einem entfernten, nicht authentifizierten Angreifer das Ausführen beliebigen Programmcodes und das Durchführen eines Denial-of-Sevice-Angriffs.

Red Hat stellt Sicherheitsupdates für die Red Hat Enterprise Linux Produkte Desktop 6, HPC Node 6, Workstation 6 sowie Server 6 und Server EUS 6.7.z zur Verfügung.