31.12.15 13:15

DFN-CERT-2014-1260: Krfb, libvncserver: Mehrere Schwachstellen ermöglichen u.a. das Ausführen beliebigen Programmcodes (Linux, Debian, Fedora, RedHat, SuSE)

 

 

Durch mehrere Schwachstellen in der Bibliothek libvncserver, die u.a. von Krfb benutzt wird, kann ein entfernter, nicht authentifizierter Angreifer Denial-of-Service-Angriffe durch- oder beliebigen Programmcode ausführen.